Warning in LibreNMS: Could not check Python dependencies because this script is not running as librenms

Dopo l’aggiornamento del sistema operativo da Ubuntu Server 18.04 alla versione 20.04 ho riscontrato il seguente errore su LibreNMS. Warning: Could not check Python dependencies because this script is not running as librenms Come si può notare dall’immagine sovrastante questo errore compare quando seleziono l’opzione Validate Config dall’interfaccia web di LibreNMS Nel mio caso specifico…