Upgrade dalla versione PHP 5.6/7.0 alla versione PHP 7.2 per permettere gli aggiornamenti automatici in LibreNMS

In questi giorni per chi ha installato LibreNMS un pò di tempo fa riceverà il seguente messaggio di Alert In pratica questo messaggio ci avvisa che la versione di PHP minima supportata dal LibreNMS è la 7.1.3 e che senza questa versione non sarà possibile ricevere gli aggiornamenti futuri. Quindi non aggiornando il PHP il…

Disattivare gli aggiornamenti automatici in LibreNMS

Il LibreNMS di default ha attivi gli aggiornamenti automatici che fanno una verifica giornaliera. Per disattivare questa opzione basta editare il file config.php seguendo i passi elencati di seguito: Lanciare il seguente comando da una console SSH

quindi

Al fono del file inseriamo la seguente riga di codice per disattivare gli aggiornamenti:

Salviamo…

Quando si utilizzano i siti Web Windows Update o Microsoft Update per installare gli aggiornamenti, viene visualizzato un codice di errore “0x80246002”

Quando si tenta di utilizzare il sito Web Windows Update o il sito Web Microsoft Update per cercare gli aggiornamenti disponibili, viene visualizzato il seguente codice di errore:  0x80246002 Questo problema può verificarsi se Windows Update o Microsoft Update determina che esiste una mancata corrispondenza hash del file quando si tenta di cercare gli aggiornamenti…